Rispondi: Incompatibilità software e firmware

NOTA: Stai scrivendo il messaggio come 'Ospite', non potrai modificarlo o eliminarlo
Si prega Accedi o Registrati per saltare questo passo.

Il tuo indirizzo e-mail non verrà mai visualizzato sul sito.
X

Storico argomento su: Incompatibilità software e firmware

Sondaggio: rimuovi opzione 6 messaggi - (Ultimo messaggio per primo)

  • marcom
  • Avatar di marcom
15/11/2017 09:14
Incompatibilità software e firmware

Per completare il Track Assistant 2.5.0.56 può essere utilizzato solo con firmware 1.3.65
Con il firmware 1.3.58 è necessario usare il Track Assistant 2.5.0.51

  • marcom
  • Avatar di marcom
14/11/2017 12:13
Incompatibilità software e firmware

Se il prodotto è stato acquistato da MARCOM, viene inserita nel prodotto un etichetta con indicato un repository dove scaricare il firmware ed il software di configurazione aggiornato.
Se il prodotto è stato acquistato da noi ci mandi email e numero seriale del tracker che le inviamo il software di configurazione corretto.
Saluti

  • Paolo La Rosa
  • Avatar di
14/11/2017 12:01
Incompatibilità software e firmware

Buongiorno

Ho installato l'ultima versione di Trak Assistant 2.5.0.56 dal sito e l'ultima versione del firmware 1.3.58 ma il programma dice "il dispositivo connesso non è compatibile con questo programma di configurazione.

Powered by Forum Kunena
Avviso
  • I prezzi sul sito sono IVA esclusa.